Vision du web. La réponse collaborative.

Gagner des Bitcoins.

Obtenir des Bitcoins Gratuitement !
Le HackerSpace Vision du web.
La réponse collaborative.
Le glider des Hackers.
Un symbole de rassemblement.
QWERTY.
Du clavier au terminal.
GNU / Linux Debian.
La distribution universelle.
GNU / Linux Ubuntu.
Linux pour les êtres humains.
GNU / Linux Arch.
Un Linux léger et flexible.
Nom de code Linux.
Documentaire FR.

Vous n´êtes pas identifié(e).

Nous sommes le lundi 25 septembre 2017. Il est .

Nous avons 48 invités et un membre en ligne

    VisionDuWeb
 
HackerSpace !

Joomla! 1.5.x vers Joomla! 2.5.x

Mise à jour d'un site Joomla! 1.5.22 vers Joomla! 2.5.x

Le site sous Joomla! 1.5.22 est sauvegardé avec le composant Akeeba Backup. La mise à jour peut commencer.

 

Patcher Joomla! en version 1.5.26 pour pouvoir migrer vers Joomla! 2.5.x

1) Nettoyer le site Joomla! 1.5.x des contenus et extensions à la poubelle ou inutilisés.

2) Supprimer les Templates inutilisés.

3) Vérifier les outils qui ont été rajoutés, les données associées, puis les supprimer du site en migration.
 - Suppression des composants qui ont été rajoutés : JComments ...
 - Suppression des plugins qui ont été rajoutés : Cache Cleaner, JComments ...
 - Suppression des modules qui ont été rajoutés : ITPSocialButtons, JComments ...

4) La dernière version stable de Joomla! 1.5.x est Joomla! 1.5.26.

 Dans mon cas c'est Joomla! 1.5.22 qui est utilisé, il faut mettre à jour les paquets suivants :
 - Joomla! 1.5.22 vers 1.5.23
 - Joomla! 1.5.23 vers 1.5.24
 - Joomla! 1.5.24 vers 1.5.25
 - Joomla! 1.5.25 vers 1.5.26

Télécharger les patchs vers Joomla! 1.5.26 : ICI

5) Appliquer les correctifs.
Une solution plus rapide permet d'appliquer les correctifs de Joomla! 1.5 en une seule fois :
Joomla! 1.5.x vers 1.5.26

Maintenant que Joomla! 1.5 est patché en sa dernière version Joomla! 1.5.26 nous allons pouvoir utiliser la mise à jour automatisée vers Joomla! 2.5.x

6) Activer le plugin Mootools.

7) Télécharger et installer JUpgrade : ICI
Lancer la mise à jour automatique : Joomla! 1.5.26 -> Jupgrad -> Joomla! 2.5
 
Information
Un dysfonctionnement d’internet explorer est possible lors de l’utilisation du composant Jupgrade dans Joomla! Vous pouvez utiliser un autre navigateur en cas de difficultés.

 

Bibliographie

Remplacer les composants, Modules, Plugins qui ne peuvent être mis à jour : ICI
Autres packages de mise à jour de Joomla! : ICI

REMARQUE ! Ce site utilise des cookies et autres technologies similaires.

Si vous ne changez pas les paramètres de votre navigateur, vous êtes d'accord. En savoir plus

J'ai compris

En poursuivant votre navigation sur ce site, vous acceptez l’utilisation de Cookies pour vous proposer un accès membre personnalisé et réaliser des statistiques de visites.

Vision du web sur votre réseau social